2014年6月21日

使用if IE语句判断浏览器IE版本及添加升级提示

实现方法 判断当前浏览器是否IE6(或IE6内核) <!––[if IE 6]> 你使用的是IE6浏览器,这是IE的过期版本,是时候升级了! <![endif]––> 判断当前浏览器是否IE7及以下版本 <!--[if lte IE 7]> 这段文字只会在IE7及(IE7/IE6/IE5等)以下版本显示 <![endif]--> 完整的判断IE及IE版本代码 判断是否IE <!––[ […]