WSL2windows10linux子系统安装无法启动代码0x800701bc

WSL2。WSL2以后重新安装debian时遇到问题,安装完成后无法正常启动,报错信息如下:

借用别人的图来用一下

造成该问题的原因是WSL版本由原来的WSL1升级到WSL2后,内核没有升级,前往微软WSL官网下载安装适用于 x64 计算机的最新 WSL2 Linux 内核更新包即可。

下载链接:https://wslstorestorage.blob.core.windows.net/wslblob/wsl_update_x64.msi

版权声明:
作者:王金阁
链接:https://www.nnbbxx.net/post-8864.html
来源:王金阁博客
文章版权归作者所有,未经允许请勿转载。

THE END
分享
二维码
打赏
< <上一篇
下一篇>>
文章目录
关闭
目 录
文章页广告3