牛牛逼逼叉叉

菜单
文章标签 ‘wdcp’
安装eAcceleratowget http://down.wdlinux.cn/in/eac0961_ins.ssh eac0961_ins.s安装Zend Guard Loadewget http://down.wdlinux.cn/in/ZendGL_ins.ssh ZendGL_ins.s
WDCP的phpmyadmin网站服务器版本和mysql版本不一致。很多人问过这个问题。在WDCP的论坛和群友们讨论过这个问题。这个问题并不是升级mysql造成的。我给大家解决一下这个困扰。我来给大家解释一下为什么不一样。WDCP控制面板是一个独立的服务,和你创建的网站不是一个服务下面。也不在一个端口下。linux上 WDCP 的启动命令是 service wdapache start 3.0和3.1 改成了 service wdcp star而我们用W...
OpenSSl 密码库的维护人员发布了一个高危安全漏洞的补丁(CVE-2016-2107),这个漏洞可以让攻击者在web服务器上解密登录证书或者执行恶意代码。当连接使用AES CBC加密并且服务器支持AES-NI的情况下,中间人攻击者可以使用padding oracle攻击来解密流量。填充检测被重写来确保读取的字节总是相同的,并且对MAC和填充字节进行比较。但它不再检查是否有足够的数据来包含MAC和填充字节。影响:高危修复方法:升级版本WDCP官方给的方法是下面这样...
我的机器是2G内存和2HCPU,在使用WDCP一段时间以后经常的内存消耗殆尽。导致我的mysql经常的禁止工作。中间又换了其他几个免费控制面板,都不太好用又换回了WDCP。通过万能的搜索引擎,找到了问题的解决方法,那就是对perfork模式参数进行调优,针对我的机器配置来调整配置参数。供参考调试方法:修改apache配置文件httpd.conf中mpm_prefork_module(不同的主机控制面板可能该配置文件所处的目录不同)各字段。对于安装wdcp...
XCache是由国人开始的PHP加速器,在Linux下测试,高负载状况下表现良好。最新稳定版本xcache3.2.0版本,并且能在大流量/高负载的生产机器上稳定运行。支持所有现行PHP版本PHP5.1-PHP5.6。与同类 opcode 缓存器相比更胜一筹, 比如能够快速跟进 PHP 版本。最近在给自己服务器安装一些缓存扩展。也可以用做升级不会nginx所以文章大部分都是针对apache的。不过安装这些扩展跟WEB服务也没有关系。不用动它们。来吧,第一步S...
本次教程的环境是 lamp,apache版本是wdcp默认的2.2,php是我自己升级的5.4。按照wdcp官网的教程安装eAccelerator尝试多次失败后决心去找到问题在哪里。经过一番周泽啊本屌丝终于找到了问题所在,官网的eAccelerator版本是0.9.6.1,在一篇关于lnmp安装eAccelerator的教程中发现0.9.6.1版本支持php5.2和5.3不支持5.4这就是问题所在。教程正式开始。本次教程是本博客安装eaccelerator...